"Table" length limit

I have created a card - in "Table Format" that lists customers and some data. What I am finding is the table does not show all customers. If I add a filter and filter out what is at the top, the items that should be on the bottom appear. Has anyone else seen this? Is it a known item on Table cards? Did not find anything searching. Any insight from others that have seen this?

Best Answer

  • andrewnemrow
    Accepted Answer

    When displaying larger amounts of rows, the initial Chart view of your card is limited by default. In the top right of your card view, beneath the "Card Options" button, you should see two buttons for "Chart" and "Table". Even in a Table card, the default selection will be "Chart". If you switch to "Table" then the card will render the full table of data.

Answers

  • Hi all,


    Can anybody provide some insight for @Shevy?

    Thanks!

  • @Shevy, did andrewnemrow's reply help you out?

  • Well it did confirm what I was afraid of!  Execs dont like to switch views....  I will look into other options.  Will also mark as accepted answer

  • Hey - this is a great workaround - but can this be made permanent for viewing on the dashboard? 

     

    Right now - we have to enter the card and then click on "Table" to do the needful.

     

    Let me know your thoughts

     

    @Domo - can this be added as a feature request also?

  • I have a client that tried this and didn't work it still only limited the rows to 500 rows.  Is there another solution?

This discussion has been closed.