Error message with loading new Excel dataset "There was an issue loading your Excel DataSet..."

Getting error message when trying to upload new dataset/Excel doc. "There was an issue loading your Excel DataSet. Please refresh the page or try again."  Tried refreshing page, removing all formulas, renaming worksheet to remove characters, renaming doc, clearing cache.  Preview looks good but keep getting error message upon "save". Any ideas?

Comments

  • make sure you don't have duplicate or blank column names.

  • Don't have duplicate or empty column names. also tried removing filters and no cigar. Any other ideas?  I've loaded a number of Excel docs and never had this error before now.

  • Check to make sure you've chosen 'Dataset Type Excel' and not 'Dataset Type CSV'

  • try deleting few of the blank columns at the end of your file just incase it's trying to load those. 

  • Yes, confirmed choosing Excel, and confirmed the file is saved as excel. Any other thoughts?

  • Are you using Domo workbench or the web upload? The upload could potentially work in Workbench, if not it might at least tell you what the error is with the spreadsheet.

  • Turns out there was a glitch with Domo.  At the end of the day, about 20 new data sets popped in from each of my attempts.  Wonder if there is an overall issue with Excel sets because I just notice several of my cards driven by excel sets were working just fine and suddenly are not. I've not touched those datasets or cards in over a week, except today to rename the card to show it is under revision)

  • they recently had a release so may have broken something in that release.