Powerpoint plugin - getting PDP error

Not really sure where to post this. I am using the Powerpoint plugin and recently started getting an error message that says something along the lines of Unable to access card - PDP not supported. However, I do not have any PDP enabled for the data set anywhere. HAs anyone seen this? Any suggestions?
Tagged:

Comments

  • DaniBoy
    DaniBoy

    domo

    💎

    @Shevy

    Β 

    Apology for the delay did you have a chance to reach out to Domo support on this as it sounds like a bug.

    Β 

    Thanks!

    Dani

  • This error drove us crazy for a while. This is the reason for us;

    Β 

    If you have page level filters saved on the page you are pulling cards from into powerpoint, all of the filters must have at least one value selected (could be all values) and then the page level filter must be saved to page.

    Β 

    Hopefully that helps!

  • This is extremely frustrating.Β  I am tryin to link a Table Card to our power point, but when I use the Plugin I get the error saying PDP enabled cards are not supported with SSO.Β  The dataset I am using does have PDP enabled, and I am using SSO, but when I make the card a line graph, I can pull it in using the Plugin, but when I change it back to a Table Card I cannot.Β  Anyone have an idea what is going on?

This discussion has been closed.