HEAT MAP Table Issue

The first column is a Heat Map Table does count toward the color interval calculation. But it seems the corresponding format seems to not be applied to it.

 

The next picture can illustrate the behavior:

DOJO_HeatMap_Issue.png

 

 

In the next picture i can illustrate our workaround on this issue. We transform the first column to a string in a way that Domo doesn't use it to calculate the color intervals with a Beastmode like "CONCAT(' ',`Year`)", in this way we achieve our desired results.

DOJO_HeatMap_WorkArround.png

 

What is your view on this, is this by design, is it a bug, what is it's purpose?

 

Thank you

Ricardo Granada 

[email protected]

**If the post solves your problem, mark it by clicking on "Accept as Solution"
**You can say "Thank you" by clicking the thumbs up in the post that helped you.

Comments

  • @RGranada I sent you a PM for more information.

    Brett

    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • Update on this: Our engineering team is currently reviewing this issue. No ETA available but we are working towards changing the behavior seen in this post.

    Brett

    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • Gavatar
    Gavatar

    domo

    💎

    This was by design. We wanted to allow customers to have heatmap values in the first column. This is useful for many cases. Previously we would never color the first column regardless of type. To allow the previous behavior we added another option to specify a column list manually where the colors will be shown (see attachment).

     

    To handle this case specifically you can type "2-20" and the first column will not have color applied.

     

     

This discussion has been closed.