Cannot save card

Hi, I'm encountering an issue that I cannot save some cards after I edit them, having a message "There was a problem saving your card. If the problem persists, contact the Domo support team."

 

 

スクリーンショット 2017-06-29 19.05.25.png

 

 

Best Answer

  • ST_-Superman-_
    Accepted Answer

    Steve Cook at Domo was able to help me solve this issue.  It turns out that when you using a drill path on a card, all of the color rules for all of the data sets in that path need to be "applied".  In my case, the first data set had 48 rules and the second data set had a few as well, so I was not able to save the card due to the 50+ color rules.

     

    Thanks for helping me troubleshoot this @RGranada  

Answers

  • I'm getting the same message.  Have you contacted DOMO support?

  • DaniBoy
    DaniBoy

    domo

    💎

    Apology for the delayed reply to this thread. We're you both able to get this resolved and or did someone contact Domo support?

     

    I hope this may have been a temporary issue.

     

    Thanks!

  • I see similar issue with my card not being able to save.

  • FYI, it seems an ad-block chrome extension (uBlock origin) causes this problem. Once I disabled it, the problem was gone.

  • I'm still receiving this error message.1.png

     

    I looked through my Chrome extensions but did not see any ad-blockers 

  • Hi @ST_-Superman-_,

     

    Any Date/Time type BeastMode on your X-Axis? 

     

    There is currently an issue reported regarding that situation.

     

    Regards.

  • I do not have a beast mode, but I do have a regular Date field on the x-axis.  The field is Date of Invoice and I am trying to graph it by month.  Do you think that could be the issue?

  • Hi @ST_-Superman-_,

     

    From my point of view, I don't think a regular date field could be the issue. Is this the only card you have this problem?

     

    Have you tried other field combinations from the same dataset and see if it saves?

     

    Regards,

  • I think the issue that I am having is because I am changing data sets in the drill path.  The odd thing is that I have a version of this card working in my Domo instance and when I try to edit the card that is working, I get the same error message. 

     

    Is anyone else having issues when changing data sets in the drill path?

  • Thank you @RGranada and @ST_-Superman-_ for the great collaboration here!

    More importantly this is a great solution now for the Dojo and Domo customers who may be running into this as they expand the use of Domo,

     

    Regards,

This discussion has been closed.