How do you remove Date grain from a Card?

Does anyone how to remove the date grain from a card at a Card level? When the date is filtered on the page level or in the filters list, the date grain does not update to reflect the currently filtered data. Is there a way to just remove the Date grain entirely?

 

-Thank you

Comments

  • Hi,

     

    If i correctly understood you question and from my experience, at Card Level for card types that suport Date Grain, as long as there is a Range Date Field Selected and X-Axis is a Date/Time field the date grain will appear on the card Date Range Filter.

     

    If you can avoid this conditions you will not see the Date Grain.

     

    Hope this helps.

  • In my case we're not selecting anything in our graph related to dates, and I have no option to avoid selection of a 'Date range field'  in analyzer. 

  • Are you refering to card level or Page Analyzer Level?

  • Card Level. When I click into an individual card a date rangle shows up next to the card title. I can control some of what shows up there in analyzer using the Card date range and Date Range Field. But I can't ask to have the date not show up next to the Card title. Or at least have the date range showing on the card level next to the titel dynamically update to the range selected with the Page Filters. This date range selected in the Page Filters is what is reflected in the displayed data. Thanks for helping.

  • If no datetime field is selected in x axis you can select "Select a Date Column" from the "Date range field" drop down, and you will no have date grain ("Graf by")  beeing displayed for selection at card date range filter level.

    DOJO_Date_range_Field.png

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    Hope this Helps

     

     

  • So your problem is with the sync of the filters not just the grain ( as i understand Grain is the group by clause on the cards, example "By Week" or "By Day"....)

     

    Is this right?

  • I don't have a "Select a date column" option available. Screen Shot 2017-07-14 at 11.19.17 AM.png

  • I would take having the filters sync up as a solution, or having the top dat filter not show as a solution. Just so long as I don't have a date range showing that doesn't reflect what the data is currently filtered to. 

This discussion has been closed.