Import a google shared spreadsheet: a numeric column is changed to text?

Hi there,

 

When I import a google shared spreadsheet a numeric column is changed to text. To query with other databases the field type needs to remain numeric.  Do you know how you can change a field type of a google shared spreadsheet?

Comments

  • Hi,

     

    Did your format the Columns as a number in google sheets?

    Do you have any value in the column (Other than the header) that is not numeric?

     

    I have several googlesheet imports and the column types are correct.

     

    Regards,

  • Yes the columns are formatted correctly in googlesheets.  I even tried creating new tabs and the format stayed as text.

  • Did you try and recreate the dataset in DOMO?

     

    Regards.

  • Not sure how to do that. Can you send me a few steps? Thanks very much!

     

  • In the Datacenter/datasets you have a delete option on the dataset.

     

    DOJO_Delete_Google_DataSet.png

     

     

     

    Does this help?

     

    Regards,