wrong data format

Hi

I am linking DOMO to my smartsheet tables.

I have columns that are percentage (Number) but when pulling them into Domo they are appearing as Text columns.

Can a change the data when setting up the data source?

Thanks

Jon

Comments

  • HiΒ @user08320! Just a quick glance at the connector documentation in the knowledge base, and it doesn't look like the connector has the functionality at this moment to adjust data types. You could do a quick Magic ETL job on your smartsheet dataset in Domo to change the data types. This will probably be the fastest fix.Β 

    If that isn't an option, I would reach out to Domo Support for assistance.Β 

    Β 

    Best of luck!

    **Say 'Thanks' by clicking the thumbs up in the post that helped you.
    **Please mark the post that solves your problem as 'Accepted Solution'