Excel and PowerPoint plugin

The Domo Excel plugin does not give any field to input the server name. I installed it on Excel 2013 64bit. Is there any work around for this?



Best Answer

  • claudecyrill
    Accepted Answer

    I found a solution:


    Regardless of the screen resolution settings, this prompt will show missing the text input field to enter your instance address:




    But, if you're seeing this problem on Windows, at the prompt press (Window Key + Left/Right Arrow) to move the prompt box, and the field will appear.





  • Hi,


    What is your plugin version? Is it the latest?

    Is your screen scaling set to something different than 100%?



  • I downloaded the latest version about an hour ago. And, my screen is at normal settings. It's a 3840x2160 touch screen.

  • So that's a 4K display, you probably have some scaling going on.

    Please check your screen scaling options here (Windows 10 settings) :





  • Thanks for the feedback, Ricardo. Do you happen to know what the scaling should be for my display?