Color Rules are carried to Drillpaths

I found that color rules are carried to drillpaths, even though I selected "APPLY ONLY TO THIS CARD".  Did I do anything wrong?  I do NOT want drill paths to display using the color rules set on parent card.  How do I fix this?

 

Thanks in advance.

Comments

  • Drill paths are still considered to be a part of the same card.  So applying a rule to the card will apply it to all of the drill through views within that card as well.  One alternative would be to create a beast mode for the fields that you want the rules applied to.

     

    For example, if you wanted color rules for profit you could create a beastmode titled `Profit Color`

    the formula would just be `Profit`

     

    You then would apply your color rules to `Profit Color` and any drill paths you did not want the rules for would use `Profit`

  • @ST_-Superman-_

    Thank you for your response.  The solution you described can be (and is) used as a workaround.  Since DOMO doesn't provide a "no fill" option, so the "revert" color rule on underneath drillpath cards cannot be completely reverted.  The closest color I can choose is the lightest grey, which is not desirable.

     

    Thanks,
    Hua

  • @Gavatar

     

    Any thoughts on this thread?

    Thanks!

  • We have made an improvement where you can see what is inherited and what you specify at a drill path level for conditional colors. This should allow you to use or override the options in the drill path. It will make it much more clear how it works and how to control the color mappings.

    This should be in wide availability in January.

  • That's great news!  

     

    I'm constantly encouraged by how quickly Domo accepts feedback and implements changes.  Keep up the good work guys!

This discussion has been closed.