Update Adobe Target Connector to new API

Hi,

 

Please note that the current Adobe Target connector points to the old Legacy API that have been retired on 14/11/2017. 

See https://marketing.adobe.com/resources/help/en_US/target/target/c_target-api-documentation.html

From which we extracted the following:

----

With the decommissioning of Adobe Target Classic, the APIs that are connected to your Target Classic account will also be made unavailable. This document will help you transition your legacy API-based integrations to the Target APIs powered by Adobe I/O. The new and improved Target API documentation can be found on the Adobe Target Developers website (http://developers.adobetarget.com/).

Date

Details

October 17, 2017

All API methods that perform a write operation (saveCampaign, copyCampaign, saveHTMLOfferContent, and setCampaignState) will be decommissioned.

This is the same date when all Target Classic user accounts will be set to read-only status.

November 14, 2017

The remaining APIs will be decommissioned.

This is the date when the Target Classic user interface will be decommissioned

 

Please contact Adobe Target Client Care ([email protected]) if you have any questions or need help transitioning to the new Target APIs on Adobe I/O.

---

 

At this point in time when using connector Adobe Target and using valid Adobe Target front end credentilas we receive a message of Invalid Credetianls, as the query is sent to

https://docs.adobe.com/dev/products/target/reference/legacy/abxt/campaign-list.html, i.e. to https://testandtarget.omniture.com/api? the obsolete API.

 

 

We are therefore requesting the update of the connector to use the valid Adobe Targe API as per the above information.

 

Thanks 

Regards

Marialisa

 

6
6 votes

· Last Updated

This discussion has been closed.