PDP alert option missing

hi i am not able to see PDP alert option in my card though i have set it the dataset.Kindly help

Comments

  • AS
    AS πŸ”΅

    Hi!

    Can you provide a little bit more detail?Β  Do you have PDP policies in place on your dataset but cards built on that dataset don't have the option to create alerts?Β  Cards built on PDP-enabled datasets should have full alert functionality.Β  Or is something else wrong?

    Β 

  • Hi, I have set PDP policies for the dataset.For all teh cards built using that data set, I am not able to set PDP alert since that option is missing.I can share the dataset with you if you want.Could you please help.

  • AS
    AS πŸ”΅

    I'm not sure what you mean by PDP alert.

    All cards have the alert option not in the Card Options menu, but in the set of options to the left of that. See attached.

    When a dataset has PDP on it, the alert will automatically adjust for a particular user's PDP filters. In the absence of PDP, the alert will review unfiltered data.

    If your card happens to be also filtered by use of Publication Groups, you probably do not have alerts available to you. Publication Groups don't work with alerts. This is one main reason we are moving away from them and going to PDP instead.

  • Ashleigh
    Ashleigh Florida 🟒

    I am also having issues with this. I am refering to the concept portrayed in the video below. I do not have any option to apply PDP settings.Β 

    Β 

    https://university.domo.com/videos/watch/tjYXNxNDE6tkdV0hOMrng0ssnFUGcczk

This discussion has been closed.