Submitted update to connector on December 12th 2017. Still has not been updated in production.

Hi,

We submitted new code for a connector on December 12th. That code is still not in production.

 

We've since contacted the support team but they said they don't have access to know what is going on.

 

We've submitted the code two additional times but nothing. The code is still not updating in production.

 

This case has made us reticent to adopt Domo for our company. It doesn't seem we can rely on the team behind Domo to be responsive.

 

Could anyone at Domo explain what happened and try to restore our trust in the product?

Comments

  • Please contact the support team at support.domo.com

     

    I will also send you a PM to get more information as they will be the ones to assist in such cases. Please make sure you provide all required information to them.

     

    Thanks!

    Dani

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
  • Hey Dani, I've tried contacting the support team, but they are not willing to look at the case. They said we need to have a paid account for them to be willing to check it out. We don't have a paid account because we don't have the confidence that Domo can deliver. 

     

    Nobody seems to be able to figure this out. Is as if there was an alien taking care of the connections but nobody knew how the system works.

     

    It's been two months already, but it should not be that difficult to figure out. In production, we only have two reports available, but there should be six since that is the code of our connector.

     

    Can please anyone help?

     

    We just need to make sure Domo is responsive but it has not been so far.

    Thanks.


     

  • We are taking a closer look internally to the paper trail of this custom connector request. I hope to have an update by end of week if not end of day today.

     

    Thanks for your patience.

    Regards,

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
  • Amazing. Thank you, Dani!

  • I have followed up with Engineering. This is what was communicated to you via email

    ---------------------------------------------------------------------------------------------------

    The first two custom connectors submitted were approved. The third one was rejected because the connector was written in incorrect syntax version (ES6). We need the custom connector to be written in ES5. Once they rewrite and resubmit the connector, we can begin the review process.

     

    At this time it is up to you to resubmit the request for connector #3 in the correct format so it can be reviewed for approval.

     

    Domo does not have a guaranteed or fixed schedule to publish custom connectors and this is not something the support team can address, escalate or influence.

     

    You will need to continue to work directly with the Engineering team the same way you initiated your original requests.

     

    Domo has not ignored your requests and is still working on a schedule to publish the approved connectors and waiting on you and your team to resubmit the request for the third connector.

     

    Thanks for your patience.

     

     

     

     

     

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
  • Dani,

     

    Thank you so much because now I'd know how to move forward.

     

    I never saw a notification on the platform or an email saying that the syntax was incorrect, so I was not aware that I had to fix anything.

     

    I don't think there is a notification system on the platform for this, is there?


    If there was an email, it could have got lost, but I've tried filtering in my inbox and can't find it.

     

    What is the way that these messages get communicated to your users?

    Thank you for your help.

  • Greetings,

     

    I am not sure what happened with the last communication.

     

    1st 2 connector requests were approved and pending publication

     

    Please resubmit the 3rd connector request.

     

    Thanks again!

     

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
  • Hi Dani,

     

    I was trying to re-submit the code of the connector weekly but at one point I desisted.

     

    Yesterday I created a new connector with the same code.

     

    Should I still re-submit the code?

     

    Thanks!

  • Yes, please resubmit using the new guidelines that we communicated with regard to the formatting which I shared in this thread and via private messaging.

     

    Thanks!
    Dani

     

     

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
  • Perfect. Will submit it by Monday.

     

    Thank you, Dani.

This discussion has been closed.