Allowing all the data to show in the column without getting cut off.

If you have a table with a column that shows a lot of data how do you make sure the data doesn't get cut off.  I tried general/text wrap and that did not fix the issue.  Thanks

Comments

  • DaniBoy
    DaniBoy

    domo

    💎

    Have a look at this article here.

    Thanks!

  • If Allow Text to Wrap does not resolve the issue then you might try the Full Size Settings and select a width and height for the card. Then after you save the card select the Full size option box. You can make adjustments and try out a few different height and width settings until you get what you need.

    Screen Shot 2018-04-17 at 2.21.24 PM.png

  • The data still cuts off when choosing a bigger height and width in analyzer  and making sure the card is on the larger view from outside of analyzer.

  • Is that after selecting "allow text to wrap" also?

     

    Could you provide a screenshot to give us a sense of what you are trying to display?

This discussion has been closed.