CSV Space Delimited Uploading

I have a .CSV file that I would like to connect to Domo but it is space delimited and I haven't found a way to make it work without loading it into excel first to format it.   Is there a way to select a custom Delimiter from the connectors?

Tagged:

Best Answer

  • rado98
    Accepted Answer

    I would contact support about it.

    If Excel can open the file properly and workbench also should.

     

    Alternatively you could find a script to do the conversion, then create a batch file that does the convesion and then uploads the file.

     

    I cant write scripts though so I cant help you there.

Answers

  • Workbech has the option of using space as a Field Delimiter

  • we just tried that today but there are a random amount of spaces between data, so it loads a column for each one of those spaces.  Is there a way around that?

  • Do you mind explaining how exactly the issue was fixed? Just in case I ever run into the same problem