Quick filter doesn't appear on card

Hi I have a stacked chart with a legend.

 

I've added some filters to the card and they are enabled as quick filters. However it doesn't the quick filters, even if I hide the legend.

 

Any ideas?

 

 

Tagged:

Comments

  • Check the attached pic I just added to this.  They moved the quick filter off the page a bit and you may be showing them, but just can't find them.

    QF.JPG 10.8K
  • If they aren't in there, I'd edit the card and remove the field you are quick filtering and re-add it and re-enable QF.  Sometimes that has worked for me.

This discussion has been closed.