Paid for an account after my free trial and lost everything

I've gone from the free trial to signing up for an account - but somehow all the reports and beastmode scripts I created are lost and I now have a blank account.

 

Is there anyone in the Domo world that can help me with this? 

 

I have had a ticket in with the Domo Support desk but I've been waiting since Jan 3rd, so losing all hope that I'll get my reports recoved. 

 

Not a good experience as a first time customer. 

 

Ugh. 

Comments

  • Wow, I'm really sorry that you have had this experience.  That has not been my experience with the Domo support team.  I'm not sure why they haven't addressed this issue for you yet.

     

    Do you have a Customer Success Manager to contact from Domo?

     

    Also, have you checked your customer support portal to make sure they haven't asked for follow up information on your ticket?

    1.png

     

  • The Domo Support team has been curtious and nice, but unable to resolve it. It seems as though this is not a common issue and they aren't sure how to resolve it.

     

    They've asked me is who my CSM is ... But all I know is that I paid for my account by talking to a Domo Account Executive. I've passed on the Account Executives name. But he seems to be more focused on doing sales ... he's not an account manager. 

     

    Perhaps I was supposed to be assigned to a CSM or account manager?

     

    Somehow I'm lost in the shuffle with no reports. I could start re-creating them manually but I put a bunch of time into creating some of those beastmode scripts, so ideally I don't have to. 

     

    Honestly, posting here is sort of a last ditch effort to see if someone reads this. I phoned support last week as well and they said they "would look into it for me". 

     

    The only other things Support said to me was: 

    • "Sorry about the delay, just trying to find the right funnel to direct this to as this is not a common issue we have."
    • "It looks like your current instance is not the same as the original trial one you started with. With that said, your old instance should still contain all of your reports, it's just a matter of transferring things over. Let me see what we can do to facilitate this."

    It's good to hear in some sense that this is not the normal experience. 

  • I passed the link to this thread on to Nate Wolf, who was closing an issue I'd had.  I'm sure you'll hear from him.  He's very responsive.  (If he fixes you up, do I get a solution?  lol)

  • Thanks @DataMaven. Appreciated as he did reach out. 

     

    I was just contacted by the account executive late last week that my reports and data from the free trial was actually deleted. 

     

    Bummer, but I've come to terms with it now. Now onto rebuilding all my reports, beastmode scripts, etc.  Smiley Frustrated

  • Boo!  That's too bad! 

    Here's the upside...When working in Domo, there is always something new that you learn that makes you realize there was a better way to do something.  You'll probably do it even better this time! 

     

    I put a like on your message to get you rolling in the Dojo.  Make sure to keep it fun and treat your Domo work like a puzzle.  When you hit something you can't solve, the community is here for you! 

     

    Enjoy!