Prevent table card from truncating columns on mobile platform?

Is there a way I can prevent a table card from "shrinking" the columns when you view the card on the mobile device?  I would rather it leave all the columns expanded... and you just have to scroll further to see the entire card.  That way, the users can actually read the column headers.

Comments

  • 2 options to try...
    1. Select the option to wrap text.
    2. Play with the column width settings.
    ***Sometimes adding an additional column, setting a width, and hiding it will make the output behave better.
  • Did this help? Do you need anything additional to mark solution? Thanks much. Hope your issue is resolved.
  • Unfortunately... using text wrap doesn't work because that wraps the actual data as well, and makes some of the fields (especially date fields) much harder to read.

     

    And manually setting the width doesn't really work either because the card has so many columns... and most of them vary in widths depending on the record... there would not be a foolproof way to manually set the widths of each of the columns.

     

    There really just needs to be a "text wrap" option for just the column headers that doesn't affect the data... or an option to show entire header regardless of the length.

     

    thanks for the ideas though... 

     

    Jeff

  • Ooohhh...So it's the headers that you are wanting to not get cut off.  I thought it was that you wanted to see the content a certain way.  I totally agree with you, as specifics about the column headers comes up a lot.  

     

    I wonder if there is a way to force that...Though it may be entering a land of too much work for too little return, since I think it would be a beast mode for each column if it were to be possible at all.  Darn.

This discussion has been closed.