Color Rules - Do not default to entire table row

Currently when you set a color rule (even in a non-table card type) the default setting is to apply that color to the entire table row, and you can't change the row fill setting unless your card is currently set as a table card type. A couple of issues that this creates for me: 

 

1) Typically I would prefer the inverse default behavior - only color the column that the data appears in, let me opt to color the entire column

2) Typically I start with a non-table chart type and set the color rules there, then as I build out the drill paths I will usually end up with a table view of the data details, but at this point you can't change the color rules inherited from the top level card, so you have to go to the top level card, change it to a table card, then adjust the color rule not to apply to the entire row, then change the card back to the original type. But if the default was just to color the single column, this would not be an issue.

 

Maybe I am the only Domo user affected by this kind of thing, but I have a hard time imagining that the majority of the use cases involving color rules on a table would require coloring the entire table row. 

2
2 votes

· Last Updated

Comments

  • I completely agree.  Alternatively, you could display table color options (full row or just the column) anytime you apply color rules to a card.  


    ______________________________________________________________________________________________
    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman
    ______________________________________________________________________________________________
This discussion has been closed.