Min, Max and Average lines on Bar Charts

Hello everyone,

 

I built a stacked bar graph with 1 drill down view which is a regular bar graph.  According to the help documentation I can remove the max, average, and min lines that Domo generates by going into the grid lines setting of chart properties.  I'm on the new version of Domo and I don't see those options anymore.  The max, min and average lines are only being generated on my drill down graph, not the top level graph.

 

Here's a picture of when I click grid lines in the chart properties of my drill down graph.

gridlines_options.JPG

 

According to this help page, there should be an option to remove min/max/avg lines.:

 

http://wiki.domo.com/confluence/pages/viewpage.action?pageId=36675457#HowdoIsetchartproperties?-GridLines

 

 

Best Answer

  • Godzilla
    Godzilla 🟢
    Accepted Answer

    I see it in our instance for a 'Single Bar' chart type. 

    Remove.JPG

Answers

  • Ok, I changed the bar type to single bar from I guess what was a grouped bar and removed the series and now the remove min/max/avg lines showed up.

     

    Thanks Godzilla.

  • Problem solved?

  • I want to add the Min, Max and average lines to a stacked graph ...how do i do that

     

This discussion has been closed.