Chrome auto fill username in DataFlow descriptions

bigdatadojo2000
bigdatadojo2000 St. George, Utah 🟠

When using Domo in Chrome (after a recent Chrome update), my domo username gets auto filled in the description field in DataFlows. It appears that the input fields must be inside a form element to prevent this issue (link to a Chrome post about it here: https://support.google.com/chrome/thread/1930298?hl=en). Is anyone else experiencing this issue? Has anyone found a work-around?

Tagged:

Comments

  •  

    It sounds like you will need to adjust your autofill settings in chrome, I believe you can set the settings specifically for Domo