Execution has not been started - DOMO workbench error

HI,

I had these datasets in domo workbench which were working fine. I am suddently getting this error -

Execution has not  been started.

 

Any help would be appreciated.

Manreet

 

Comments

  • Is your job a scheduled job that is not running when it should?  I recently hit an issue where none of my scheduled jobs will run. I can run manually but they will not execute at scheduled time.  I have sent log files to support last week but get no response from them.

  • Usually in situations like this the go to process is to reauthorize the account in Workbench, restart Workbench and then reset the jobs schedule. Could you try that?

  • Account had been re-authorized. Workbench was restarted as well as a reboot.  What do you mean by "reset job schedule"?

  • jstan
    jstan Dallas, TX 🟠

    Hi, to reauthorize workbench, go to the accounts section of workbench (key on left) and choose reauthorize under the account you are using.  Are you using the scheduler in workbench to run your jobs?

  • jstan
    jstan Dallas, TX 🟠

    We started running into a TLS error a month or two ago where workbench jobs we ran with windows scheduler were occasionally failing AND were not throwing an error in workbench.  This was due to a Microsoft .Net issue using a non-supported TLS version (Domo ended support of older version of TLS earlier this year or last).  So when Workbench tried to connect to Domo when first kicking off the job, the connection to Domo didn't happen and the job never threw an error because the job didn't start to run. 

     

    Microsoft has fixed the bug in future .Net versions, but Domo will not start using the fixed version until after Microsoft ends support of Windows 7 and Windows Server 2008 in January of 2020. 

     

    This still causes many issues for our processes and we have had to write additional scripts to check if actual jobs have updated and if not, we rerun the jobs.  It is an extremely sloppy process.  Domo really dropped the ball on this one and I have already expressed my frustration to them.

This discussion has been closed.