Horizontal single bar chart skipping categories on Mobile Device

Is there a way to prevent category labels from skipping in the Domo App? I'm guessing it skips every other category to avoid overlapping but it seems like there's enough space to display all categories. I see there's an option to allow overlapping on data labels but not category labels.. The first screenshot is from PC web browser and all categories are displaying. The second screeenshot is from Domo app on iphone Xs device and every other category is skipped. Anyway to disable automatic skipping?

Capture.PNGCapture1.PNG

Comments

  • This seems like either a bug, or a design choice.  If it's a design choice, then there should definitely be an option to include all labels as well.

     

    @DaniBoy could you try to get this feedback in front of the right team at Domo?

  • Thx @ST_-Superman-_ 

     

    @codysmith please have a look at this for mobile feedback.

     

    regards,

  • @ST_-Superman-_  Thanks for your feedback and question. I'm going to pass this feeback onto our charting team to take a look. On mobile we do optimize the view to take into account your are on a smaller device, however there are still borderline cases where it would be better if we went another way and provided more of less information. You've highlighted a great example of one here. We'll take a look.

     

    Cheers,

     

    Cody

  • Thanks cody! When in doubt, give us options.

  • Thx @codysmith 

  • You should be able to override this with

    >chart properties>Category scale>Show label>always

     

    You can create an ugly chart with this unless they really do fit.

    GG

  • Thank you for your input @Gavatar . This option was turned on when i took the screenshot on the mobile device. I think it has more to do with "whether or not to display category scale"  vs "allowing overlap when displayed" which is what i'm looking for here.

This discussion has been closed.