Add Postgres 11.x as an ETL option

Dean_Wangerin
Dean_Wangerin Minneapolis, MN 🟠

Why are we still stuck with such an old version of MySQL for our ETLs?  How about adding an option to use a more modern database for our ETLs, like Postgres 11.x?  There would be significant language functionality benefits as well as performance benefits.

 

Also note that you could keep the existing version of MySQL for legacy flows; just add in another database option for new flows.  

3
3 votes

· Last Updated

This discussion has been closed.