"Card unable to load" in scheduled reporting / design dashboards

When using design dashboards with multiple cards on one dashboard in concert with scheduled reporting, we frequently find that one of more cards does not render in the email. Rather, it just displays an error message that says “Card unable to load”. When viewing the dashboard, the actual card does not have an issue, it is only during the scheduled send.

 

Obviously, this nullifies most of the benefit of scheduled reporting; now I need to go back in and resend this dashboard that was scheduled to be sent overnight.

 

It would be great if the scheduled report tested this condition for each card on the dashboard before sending and then retried a few times if any of the cards were in this state.

 

Short of that, curious to know if others are experiencing this and if you were able to resolve it somehow. Thanks all!

 

Best Answer

  • RobR
    Accepted Answer

    Hi jackb1117,

    This is Rob from DomoSupport. Thank you for reporting this. At this time this is a known issue currently being tracked by our Domo Devs for correction. If you have a specific user for whom the Cards are not rendering for in their Scheduled Reports, but do for all others; OR, if you notice it is only for a certain type of Card, please open a new case with Domo Support so that we can help you inspect that user's Scheduled Report in further detail. 

    Please let me know if you have any other concerns at this time by replying to this message with any additional insights or questions that may arise. You may ask for me by name if you choose.

    Thank You,
    Domo Support

    -RR

Answers

  • Hey Rob,

     

      Thanks for the reponse! It does not appear to be card or user specific.

      

      Any timeline on resolution? I am trying to make a determination on custom building some scheduled reporting outside of Domo versus waiting for this to be resolved, so any timing estimations you may have would be helpful. Thanks much!

     

     

     

  • BradRussell
    BradRussell Salt Lake City ⚪️

    All of the sudden I started experiencing this same issue this morning.  Was there ever a solution?

This discussion has been closed.