Jobs are running constantly and ignoring their schedule on workbench

Hi Dojo Community,

 

I have come across this issue were handful of jobs were running constantly and ignoring their schedule on workbench. Restarted the services but that had no effect, ended up changing the scheduler for each job from manual and back to its schedule run time and that worked. That tells me that most likely these jobs had corrupted scheduled run times.

May I know if any of the customers have encountered this workbench behavior?

 

Thanks in advance!

Comments

  • Hi @Khan_Naziya ,

     

    Even I had faced the same issue in past, after my investigation I have found that it was once because of code issue in sql procedure. Second time DOMO was not responding, because the server was down. I have to close the workbench instance and again ran the job.

     

    I would suggest you to just debug the source and if it doesnt have any issue check the server log, whether it was up and running that moment. Another, suggection is to check jobs timing it should not conflict with another job, suppose job1 running and not completed before job 2 started(if both have some dependencies).

     

    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"

     

    Thanks,

    Neeti

  • Khan
    Khan ⚪️

    Thanks for the quick turnaround @Neeti ! ?

  • If this solves your problem:

     

    **Please mark the post that solves your problem by clicking on "Accept as Solution"

     

    Regards,

    Neeti

This discussion has been closed.