Domo Workbench Schedule will not work

Hi 

 

I have a dataset job that I want to auto-update once a day. I can manualy execute it and it will work with no issues.

Just for testing purposes I set the schedule to every 15min but nothing happens. "next run" date and time will pass with no attempt.

I am on workbench 5 and I also tried using group schedule with same results.

 

Any idea what I am missing here?

 

Thank you

2.png 9.7K

Comments

  • HS
    HS

    domo

    💎

    Hi Clement,

     

    You'll want to make sure you are using the latest version of Workbench, and then you can try uninstalling and reinstalling workbench, re-authorizing the account, and then restarting the Workbench service. That will typically take care of any system issues. You can also try going into the job, setting it to Manual, saving and running it, and then setting up the schedule again.

     

    If it is happening with one particular job, try checking the job logs to see if there are any errors that may be preventing the job from running.

     

    If it persists you may want to submit a case to Support through your Customer Portal for further assistance.

     

    Best of luck!

     

  • I'm having a similar issue.  The majority of my datasets I am running through task scheduler and 90% of them are working but i have a few datasets that i can't get task scheduler to kick them off and the basic scheduler is not working either.

     

    Did you find a solution?

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🟤

    @Clement , can you confirm that the job is finished executing by the end of 15 minutes?

     

    What do the Logs say?

     https://knowledge.domo.com/Connect/Connecting_to_Data_Using_Workbench_5/03Running_Workbench_5