Data Flow Failed - Generic "There was a problem running this DataFlow " Message

I am getting a generic Failed message of "There was a problem running this DataFlow".

 

I went in to edit the data flow and try to run preivew to and it says " Preview was unable to start. "

 

The source data updates every 15 minutes which triggers the dataflow to run, but for some reason even thought the source data updated the dataflow did not run for 3 runs it should have this morning and then once it did run it ran for 17 minutes (normally runs for ~40 seconds).

 

This has been a very reliable dataflow to this point and there have been no recent changes to the data flow or structure of the source data.

 

Any idea what is going on here?  I cant even troubleshoot the issue in the dataflow due to preview not working.

 

Source DataSource Data

 

Data FlowData Flow

Best Answer

  • Jamie
    Jamie

    domo

    💎

    Accepted Answer

    Hi Miguel,

     

    I'm inclined to think this is an intermittent / temporary issue with dataflows at the moment.

    For reference, I was also unable to edit a MySQL Dataflow in the last hour because Domo would not load the input datasets.

     

    There is a page: status.domo.com which provides info on any outages. I can see there is one that may explain this...

     

    Wed, 03 Jun 2020 08:20:45 Pacific
    Domo detected an issue affecting a small percentage of customers. Customers may be experiencing delays and/or failures in MySQL and Magic ETL DataFlows. Domo’s Operations team is investigating the cause of this issue.

     

    If it persists, I would try opening a support ticket.

     

    Thanks,

    Jamie.

Answers

  • And just like that. As mysteriously as he arrived, he was gone.

     

    image.png

  • Hi Jamie,

     

    I had not seen the Domo status page until just now.  We get occasional issues from other DataFlows but normally it is data related so wasnt sure what was going on here.

     

    Thanks for your help!