Salesforce connector not working - followed all the steps in the tutorial.

Hello,

 

I have followed all the steps in this article:

https://knowledge.domo.com?cid=sfmanagedpackage

 

However, my salesforce connector is not working. I have tried deleting my account from DOMO and re-connecting, but I get the same result. SOMETHING WENT WRONG!

 

Any help would be appreciated.

 

Thank you,

Steve Gonser

Comments

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🟤

    the error message was 'something went wrong'?

     

    are you positive the credentials you're using to access salesforce (via domo) have permission to use API access to Salesforce?  I wouldn't assume that's a de facto privilege that everyone has.

     

  • Yes - it is our admin account.

     

    I have added the DOMO app from the Salesforce exchange store.

     

    I received a confirmation from Salesforce, but it says this:
    Some components, such as custom objects, custom report types, and workflow rules, must be activated using the package deploy process, before they are available to your organization.