Is anyone else getting a bug where dates do not group on cards which they previously did?

LCash
LCash βšͺ️

The first pic is the normal card display. When I enter the analyser it changes to this. This has been happening across our instance today

Tagged:

Answers

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🟀

    @LCash i think domo made some changes about 3 weeks ago that made cards in analyzer a little weird.


    try re-applying the grouping in the date settings (group by quarter).

    random question, do you have a CASE statement in your beast mode?

    CASE ... then sum(amount) ... END?


    ultimately... submit a ticket to support, but yes, i have had weird experiences in the past few weeks.

  • LCash
    LCash βšͺ️

    Thanks @jaeW_at_Onyx ! No luck with re applying the grouping function, but yes I do have a case statement. Could this be causing the issue?


  • LCash
    LCash βšͺ️

    Thanks @jaeW_at_Onyx ! No luck with re applying the grouping function, but yes I do have a case statement. Could this be causing the issue?


  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🟀

    @LCash no ... that implementation of the case statement should be fine.

  • LCash
    LCash βšͺ️

    Ok, good to know anyway. Thanks for the advice on this!

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🟀

    mebbe try recreating the card... sorry not helpful.

  • LCash
    LCash βšͺ️

    Have tried, no joy 😭

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🟀

    support ticket :(

Sign In or Register to comment.