Exporting as .xlsx is exporting a 0 KB file when it worked for this card before?

We've got a card that is essentially a transposed Excel table. Employees have been able to export this card as .xlsx before with no issue. However, now Domo is exporting a 0 KB .xlsx file that when attempting to open, Excel says it is corrupted or an invalid file format. I can export the dataset powering the card just fine. Filtering the card down does not change the outcome. We can export as .csv just fine and then tranpose the data, but I want to get to the bottom of the issue at hand. Anyone experienced this before and found a fix? Thank you.

Answers

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🔵

    @loganherzog Does your card have some data in it that might be problematic? Is this a pivot table card? Or just a mega table card? I would try recreating the card and see if the issue still occurs. Sometimes a card's properties get corrupted and I just end up re-creating the card. If you still encounter the issue after recreating the card from scratch, I would open up a ticket with support.

  • @MarkSnodgrass Do you have an explicit example of what type of data would be problematic for an .xlsx export but not .csv? Maybe an entry with lots of spaces or tabs?


    I just recreated the card from scratch and am getting the same error when exporting. This is a mega table card with 99 columns that is transposed in the row settings.

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🔵

    @loganherzog send a support ticket. sounds like a bug.

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🔵

    It does seem like a support ticket is in order. Mega tables are limited to 100 columns so you are pushing they edge. It is likely that they didn't test on edge cases with whatever recent enhancements they may have done.

Sign In or Register to comment.

Hey, Stranger!

It looks like you're new here. Those who sign in get access to engage with even MORE fire content. To get involved, click one of these buttons!