How to stop auto-refresh on 1 card

FYI, I'm pretty new at Domo. I have one card on a dashboard that I need to stop auto-refreshing when a user clicks on other cards. The card is a single value with a YTD number. I added a second output to the ETL and renamed the Day range field name in the path leading to the 2nd output. Then I changed the card's data source to the 2nd output. Unfortunately, the card is still auto-refreshing. Any ideas on how to stop it? I hope I made sense :) Thank you!!!

Best Answer

  • GrantSmith
    GrantSmith Indiana 🔴
    Accepted Answer

    Hi @hilsmith

    You can change the filtering interaction of the other cards in the dashboard configuration to tell it not to affect your YTD card.

    On your dashboard click on the wrench in the upper right and select edit dashboard. Then select the cards you don't want to interact with the YTD card (hover -> edit content -> change interaction)

    Then select Apply to selected Cards under the configure options and make sure the YTD card is unselected