Issues with FB Advanced Connector

We've been using the FB advance connector and was smooth sailing until mid-July where It looks like DOMO and FB API was having some issues preventing data to load. It looks like those issues have been resolved but I’m having issues retrieving data from those days where the Data issues was occurring. Does anyone have any insight on how to retrieve the missing data?

Answers

  • GrantSmith
    GrantSmith Indiana 🔴

    @Daneia

    What is the issue you're running into? Is it returning an error message? No data?

    Are you able to pull that data from the Facebook platform using their website?

  • Daneia
    Daneia ⚪️
    edited August 3

    Hey @GrantSmith ,

    The issue is that my DOMO data does not align with what the platform is reporting. These data issues only started happening when Domo was experiencing some issues with the FB connector, which was out of our control. The issues seem to be fixed now so I increased my lookback window to get the missing data from the days this issue was going on but I can’t seem to get any of that data.The error message that we were getting was that the DOMO was ready but couldn’t handle the data load despite the lookback window being only 14 days. And to your last question yes, I’m able to pull data from the FB platform that’s how I QA.

  • GrantSmith
    GrantSmith Indiana 🔴

    @Daneia

    Have you tried explicitly pulling the missing days to see if that will pull in the data for you via the Domo FB connector? Alternatively you could export the missing data from the FB platform, upload it into Domo and then utilize a Dataset View to UNION / append the data together and utilize that new dataset view in your cards and dataflows.