Domo Custom APP - Domo Phoenix MEGA_TABLE Chart don't show total_row

StefanoG
StefanoG ⚪️
edited August 2021 in Domo Developer

Hi to all,

I have a DCA that use Domo Phoenix to show the data (es: https://developer.domo.com/docs/dev-studio/step3)

I'm using the MEGA_TABLE (select "Mega Table" from https://domoapps.github.io/domo-phoenix/#/domo-phoenix/properties)

This is the charSetting of the chart:

{
  "width": 1230,
  "height": 180,
  "backgroundColor": "#E8E8E8",
  "properties": {
    "allow_wrap": true,
    "enable_sorting": true,
    "header_row": "Center",
    "header_row_fill_color": "#CAD4D1",
    "column_widths": "12,9,9,11,11,9,9,9,9,11,9,9,9",
    "total_row": true,
    "total_row_label": "Total",
    "attr_total_row": "Bold"
  }
}

Domo correctly generates the table but not adds the total row, can someone explain to me why?

Where am I wrong?


Thanks

Answers

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🟤

    @StefanoG if you think it's a bug, this is something you'd want to send to support.


    Jae Wilson
    Check out my Domo Training YouTube Channel

    **Say "Thanks" by clicking the heart in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • StefanoG
    StefanoG ⚪️
    edited August 2021

    Ok thanks,

    but I'm not sure that is a bug, i wish to know if someone else has encountered this problem.

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷

    @StefanoG Have you figured this out? One thing I noticed is that your column widths don't add up to 100%. They add up to 126%. That could be affecting things. If you comment out all properties will it display something? I would then try adding in properties one at a time, starting with the total row property and see where things go badly for you.




    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • Hi Mark,

    we have already spoken with the support and thet said that this is a know issue when a mega_table is used in a DCA