Slider Cards not showing all data/options

Is there any way around this issue? It's the first time I've seen it. The data set I'm using is about 43M rows. Now the Region and Record Type cards are showing all the options available but still throwing the warning. Rep is missing about 7 people.

Comments

  • amehdad
    amehdad 🔵
    edited February 9

    Hi @D-Rab, the warning message indicates that all of the data is present, but on the card level, the visualization has been truncated. What you should do is reduce the amount of data coming into the dataset you use, or perhaps adding a Search bar on the slider card would enable the other people to come up.

  • GrantSmith
    GrantSmith Indiana 🥷

    Hi @D-Rab

    There's a limit to the amount of rows able to be displayed in the card.

    Box Plots and Histograms have a pre-set limit of 100,000 rows of data. Other chart types have a pre-set limit of 25,000 rows (although the charting engine may limit the data further depending on how many series are represented). You can now use the Limit Rows command inside of the Analyzer to set values larger than would otherwise be possible. To keep the responsiveness fast on your Dashboards, the chart engine limits the number of rows it downloads to the browser. Now you can override these limits by explicitly setting these values.

    https://domohelp.domo.com/hc/en-us/articles/360042924214-Card-Building-FAQs

    You could pre-aggregate your filter values so you have a single value in a dataset of possible filters and use that dataset to power your filter card.



    **Was this post helpful? Click Agree or Like below**

    **Did this solve your problem? Accept it as a solution!**