Adjusting a decimal to be used as a summary number

I have a column that calculates a %. in the dataset it reflects like 94.965, 97.245, etc. which works great in any card. Now that I am trying to use it as a summary number I am running in to this issue:

I can't seem to be able to get it to reflect 94.39%. it just shows this big ugly number. This field is a calculated using a beast mode. there is a single column called 'description' that has the name of every metric in the dataset then a correlating column called 'value' that had the value so to only pull of out the SFO the beast mode used is:

((CASE when `Description` like '%Occ % of Total Area%' then `Value` END))

Not sure if this makes an impact on how it shows as a summary number.

Best Answer

  • GrantSmith
    GrantSmith Indiana 🥷
    Answer ✓

    I was getting the field formatting mixed with the summary number formatting. For whatever reason Domo doesn't have that option on the summary number formatting options. You'll need to have a separate beast mode for your summary number where you divide the final number by 100 and format it as a percentage.



    **Was this post helpful? Click the heart icon**

    **Did this solve your problem? Accept it as a solution!**

Answers

  • GrantSmith
    GrantSmith Indiana 🥷

    Uncheck the box that says to multiply by 100 and that should resolve your issue



    **Was this post helpful? Click the heart icon**

    **Did this solve your problem? Accept it as a solution!**
  • @GrantSmith Now the more difficult question is where is that and why can't I see it in the summary number drop down detail?