Summary Number - "show more options" drop down is not displaying

gbrown
gbrown βšͺ️

When I click the drop down of the summary number in the analyzer

the "show more options" tab is not showing up under "No Summary Number" Does anyone know the problem or how to resolve?

Thanks


Best Answer

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon πŸ₯·
    Answer βœ“

    Ahh.... I would say the Domo University materials are out of date. That screenshot you just added is how it used to work, but they changed the look and function a while back. Show Formatting Options replaces Show More Options.




    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.

Answers

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon πŸ₯·

    There wouldn't be any applicable formatting options if you are not wanting to display a summary number which is why you don't see the option when you choose No Summary Number. You need to select Use All Values or Use Current Value and then you could choose how you want those values formatted.




    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • gbrown
    gbrown βšͺ️

    When I choose Use all Values it still doesnt show the "show more options" drop down so im not sure why its not working

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon πŸ₯·

    Seems like a browser issue or something. I would try a different browser or a different card and see if happens. I found a summary number like yours and I can click Show Formatting Options and it worked. Also, you keep saying "show more options". Are you referring to something different than "show formatting options"?





    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • gbrown
    gbrown βšͺ️

    Yes, could be a browser issue or just this card in general, but here is a snapshot of where it should be...i see the show formatting options at the bottom but not the show more options tab that is displayed in a DOMO University task I am trying to complete.


  • gbrown
    gbrown βšͺ️
    edited February 24

    Ahh..I see now and got it working. Thank you for your help Mark!