How do I turn off an alert on data loads?

Early in my Domo learning, I turned on an email alert that triggers when a dataset fails to load. Now, weeks later, I want to turn it off, but I cannot find the setting for this particular alert, and documentation has not helped. (So I also no longer remember how to turn on these alerts).

The alert reads: The DataSet <X> could not load data from <database> at <time> on <date>.

Tagged:

Best Answer

  • mhouston
    mhouston 🟢
    Answer ✓

    In the dataset view there is an icon with three dots and under there is an option for Notifications. You can turn them off from there:


Answers

  • GrantSmith
    GrantSmith Indiana 🥷

    How is this dataset coming into your instance? Through a connector or through workbench?



    **Was this post helpful? Click Agree or Like below**

    **Did this solve your problem? Accept it as a solution!**
  • A connector.

  • Dr_Duru
    Dr_Duru ⚪️

    Wow. The ONE place I failed to look. Thanks!