Error Creating ODBC/OLEDB DataSet Job

I am having problems creating a new ODBC or OLEDB connection in Workbench 4.  When I click the + under Transport Method, I get this message:  





I have tried reinstalling Workbench numerous times.  Any ideas?



    Hi all,


    Can anybody help @rej out?


  • ASperry




    Sorry for the delay in our response. 


    Can you do the following? Create a new job of ODBC type, open the source tab, and wait for a few seconds. I would expect workbench to open the transport panel automatically. Could you verify if it opens automatically? Or if it gives you the same error?



    Aaron Sperry

    Case: 02291048

    **Say "Thanks" by clicking the thumbs up in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • @Sperry,


    I was able to work with a Domo Workbench developer and very recently resolved this issue.

  • @rej, if you can share your solution to help others who might run into the same error, that would be great ? 

  • Domo Support provided a beta version of Workbench 4 that seems to work on my machine.

This discussion has been closed.