Card SAVE AS Feature issue

We are having problems taking advantage of the new "Save As" feature that was supposedly able to save the cards with the current filters. What is happening is that the saved cards shows the saved filter but the values in the summary number revert to the values that the default original card filter give. Anyone experienced this behavior?

Ricardo Granada 

[email protected]

**If the post solves your problem, mark it by clicking on "Accept as Solution"
**You can say "Thank you" by clicking the thumbs up in the post that helped you.

Comments

  • Unless your summary number is somehow independent of the other metrics in the card, this sounds like a bug and should be reported to Support.
    Aaron
    MajorDomo @ Merit Medical

    **Say "Thanks" by clicking the heart in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • After some discutions, this issue as been classified by Domo as a Bug. Awaiting for a solution or work arround now!

    Ricardo Granada 

    [email protected]

    **If the post solves your problem, mark it by clicking on "Accept as Solution"
    **You can say "Thank you" by clicking the thumbs up in the post that helped you.
  • Do you have status for this bug, because I have same problem, calculated fields send an error

  • Still waiting for development team to fix it.

    Ricardo Granada 

    [email protected]

    **If the post solves your problem, mark it by clicking on "Accept as Solution"
    **You can say "Thank you" by clicking the thumbs up in the post that helped you.
  • @btm @Bulloko

     

    Any thoughts on this thread?

    Thanks!

This discussion has been closed.