HTML error every time I try posting in the dojo

Hi Dojo I am getting an error that prevents me from posting every time I add an entry in the dojo it says invalid html was found in the message body this is the 5th time i try to post this entry hopefully this time it will go through
Domo Arigato!

**Say 'Thanks' by clicking the thumbs up in the post that helped you.
**Please mark the post that solves your problem as 'Accepted Solution'

Best Answers

  • AS
    AS 🔵
    Answer ✓
    Me, too.   I flip the body text to HTML and then remove whatever markup is there. Usually it's just paragraph tags, so I'm not sure what's up.
    Aaron
    MajorDomo @ Merit Medical

    **Say "Thanks" by clicking the heart in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • DaniBoy
    DaniBoy

    domo

    💎

    Answer ✓

     

    OK we believe we have it fixed. Please let me know if you run into any more issues.

    Again my apology for any inconvenience caused in the last 24 hours.

     

    Thanks!

    Dani

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.

Answers

  • Guys,

     

    Let me know if this is still happening, I am working with our platform IT team to identify the issue which began in the last 24 hours.

     

    I made some short term setting changes to alleviate this.

     

    Let me know of any issues posting.

     

    Thanks!

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
  • I can see that any time I have a line break my posts won't go up. So posts end up being blocks of text for me. Not the easiest to read.
    Aaron
    MajorDomo @ Merit Medical

    **Say "Thanks" by clicking the heart in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • Here is another test message in this thread.

     

    To respond to your prior PM about it.

    Aaron
    MajorDomo @ Merit Medical

    **Say "Thanks" by clicking the heart in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • Thanks Aaron!

     

    I believe posting is without issue at this time.

    Regards,

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.
  • it seems it still happening.

    in this case , when I click on Post, it returned an error, but It actually posted. I did not notice it until I removed all html code like Aaron suggested, and see the dupllicated post after trying again.

    Screen Shot 02-17-17 at 04.08 PM.PNG

    Domo Arigato!

    **Say 'Thanks' by clicking the thumbs up in the post that helped you.
    **Please mark the post that solves your problem as 'Accepted Solution'
  • @Godiepi,

     

    I checked with our platform provider on your feedback.

     

    "This is definitely not the same issue we saw yesterday. Please have the user clear their browser cache."

     

    Hope this takes care of any lingering issues.

     

    Please let me know!

    Thanks!

    Dani aka "Mr.Dojo"

    Dojo Admin
    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
    **You can update your Dojo Community name and avatar by clicking on your avatar then the "My Profile" button.