unable to install App Dev Studio on Windows

Hi, I am trying to install app dev studio on windows, but getting the following error : npm WARN deprecated [email protected] I updated minimatch version (see attached screenshot), but still getting the same error.

Comments

  • Would anyone be able to help with this?

  • Dean_Wangerin
    Dean_Wangerin Minneapolis, MN 🟠

    I also got a number of warnings about depreciated code when installing ryuu with npm. But everything worked correctly despite those warnings.

     

    One thing I did discover is that you need to use Git Bash, not Powershell or the command line. Both of those were causing problems.

     

    cheers,

    Dean

This discussion has been closed.