I am getting the following error when trying to upload an excel file of ~350,000 rows:

I am getting the following error: "There was an issue processing your Excel file with the provided options". There are no odd characters like & or # in the field headers. Is there a limit to the size of the file that can be uploaded? 

Comments

  • Are you using Workbench? the Excel plug in? or the "Connect Data" File option from inside Domo?


    ______________________________________________________________________________________________
    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman
    ______________________________________________________________________________________________
  • make sure you don't have any duplicate column names or columns with no column headers. 

    Domo Arigato!

    **Say 'Thanks' by clicking the thumbs up in the post that helped you.
    **Please mark the post that solves your problem as 'Accepted Solution'