dashboard summary number percentage issue

MarkSnodgrass
MarkSnodgrass Portland, Oregon 🥷

I am using the new dashboard/stories feature to design a page that would use the page/interaction filter. One one of the cards, I want to just show the summary number, which is a percentage. When the card is displaying the title, summary, and chart, the summary number properly shows the percentage. However, when I uncheck Title and Chart under Display Settings to just show the summary number, it seems to forget that is a percentage and just shows a 0 for the summary number. Is this a bug, or is there something I need to do.?

**Make sure to <3 any users posts that helped you.
**Please mark as accepted the ones who solved your issue.

Comments

  • It might have to do with the formatting for the field not being set once you remove the chart from the card.  Can you try creating a beastmode to test as the summary number?  Something like :

    ROUND(`Percent_Field`*100, 2)

    Then assign that value as the summary number and see what happens when you remove the chart.  Let me know what happens.


    ______________________________________________________________________________________________
    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman
    ______________________________________________________________________________________________
  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷

    I think the dashboard design has an issue with percentage. Here are some screenshots that may help you see what is going on.

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • I am running into the same issue, but it seems to be related to the fact that I "unchecked" the Abbreviate field in the Summary Options pop-up on the card. 

     

    If I clear the check-mark from this field, the Summary value displays correctly on the card in my Overview tab; but on the Dashboard it displays as "abbreviated".  The only way I can get the Summary number to display correctly on the Dashboard is to update the Dashboard option for the card to display both the Summary and the Chart.

     

    See screenshots; I'll be opening a defect with support.

This discussion has been closed.