Data Set "Advanced Scheduling" - Not Understanding Where I'm Going Wrong

Hi all,

 

I'm trying to get a Connector Data Set to run everyday at 4 AM (EST), 10 AM (EST), 4 PM (EST), and 10 PM (EST).  

 

I've attached a screenshot of how I currently have the "Advanced Scheduling" configured but it seems to not be working in the way I was expecting.  

 

Could anyone please advise?

 

Thanks,


Samir

Comments

  • GrantSmith
    GrantSmith Indiana 🥷

    What the behavior it's currently displaying? What's it doing wrong?



    **Was this post helpful? Click Agree or Like below**

    **Did this solve your problem? Accept it as a solution!**
  • Hi @GrantSmith  - My apologies I should of added additional detail earlier.

     

    With the settings shown in the above attached screenshot the behavior I am seeing is the jobs are running at 2:40 AM (EST), 8:40 AM (EST), 2:40 PM (EST), and 8:40 PM (EST).  

     

    I'm not sure how to get the jobs to run at the desired time intervals of 4:00 AM (EST), 10:00 AM (EST), 4:00 PM (EST), and 10:00 PM (EST).  

     

    Is there some setting I am misunderstanding?

     

    Thanks,


    Samir

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷

    @sdarba That does seem quite odd. I would reach out to Domo Support to get an answer from them. Unless you have an input dataset that this dataflow relies on that isn't finishing in time, it seems like you should be able to have it run at the specificed time. 

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.