Beast mode fields as summary numbers

Beast mode fields do not show up as options for summary numbers, but it would be really useful to be able to display them as summary numbers

7
7 votes

· Last Updated

Comments

  • AdamT
    AdamT

    domo

    💎

    You might find this helpful. There are just a couple of steps to making your Beast Mode eligible to use as a summary number.

     

    1. The Beast Mode calculation must include some type of aggregation function (e.g. AVG, SUM, COUNT, etc.)
    2. You need to select the checkbox titled 'Apply to Summary Number' in the Beast Mode edit window

     

    After you 'Save and Close' the Beast Mode edit window, you will then find your Beast Mode calculation in the list of fields available in the Summary Number options menu. 

    -----
    I work for Domo.
    **Say "Thanks" by clicking the thumbs up in the post that helped you.
    **Please mark the post that solves your problem as "Accepted Solution"
  • @StevenC can you take a look at this please?

  • NWolf
    NWolf

    domo

    💎

    I would like to note that I've ran into a case where they had everthing set up right, except for actually putting the BeastMode in as the summary number, so they weren't getting all the numbers to match up right.  Once this was corrected everything was fine. 

  • Assigning this to @ckwright who is product manager for this feature now.

  • SV- Did Adam T solve your request? Once you check the box Apply to Summary Number you will find the beast mode available to be used. 

This discussion has been closed.