Problem with Flex Table input columns

I was looking into Flex tables for some of my work which includes dates, numbers and label columns.

I don't why my Flex tables has only two input columns while I found on the documentation on Flex tables has three columns. Is there some configuration or anything I am missing on my organisation domo. Any help would really be appreciated! Below are the references for what I'm taking of.

Input columns has only two options , X Axis (Time Period) and Y axis. This is what i have on my end.

This is as per domo documentation here (https://knowledge.domo.com/Visualize/Adding_Cards_to_Domo/KPI_Cards/Building_Each_Chart_Type/Flex_Table) on flex tables. It has three columns, X Axis, Y Axis and Series

Tagged:

Best Answers

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷
    Answer ✓

    @eshwarboini

    There are actually two flex table chart types that you can choose from and they are not the same. You chose the flex table that is under the period over period chart type. You need to choose the one that is under Tables and Textboxes. This will have the additional field that you are not seeing.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷
    Answer ✓

    @eshwarboini No problem. Glad I could help. If you can mark my response as accepted it will help others in the community.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.

Answers

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🔴

    Bug? try picking a different chart type and come back to it. I show an input option for "Series"

    Jae Wilson
    Check out my 🎥 Domo Training YouTube Channel 👨‍💻

    **Say "Thanks" by clicking the ❤️ in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • @jaeW_at_Onyx , I have tried picking a different chart and coming back several times but that didn't help me. I checked inside the properties if I have to separately enable it but I didn't anything that makes it work.

  • jaeW_at_Onyx
    jaeW_at_Onyx Budapest / Portland, OR 🔴

    open a support ticket.

    create a new card with a different dataset?

    Jae Wilson
    Check out my 🎥 Domo Training YouTube Channel 👨‍💻

    **Say "Thanks" by clicking the ❤️ in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • Tried the new card with different datasets as well but of no use.

    Sure Thanks, I'll open a support ticket on this.

  • @MarkSnodgrass , Somehow completely missed that out. Thanks for pointing. Really Appreciate it.