CSV size limitation in scheduled reports

Hello, we've noticed a modification in scheduled reports (with CSV file attached). In recent days, the CSV attached to our scheduled report is limited to 25K. Do you know if there was a modification of attached files (CSV) to a scheduled report recently ? Is there a way to remove this limit ?

Thank you for your help. Michel

Answers

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷

    If you are using the mega table card type, it is limited to 25,000 rows. Additionally, Scheduled Reports CSV attachments have a 5mb limit, but it sounds like the row limitation is your issue.

    To get around this, you would need to look to export the actual dataset and there isn't a straightforward scheduled option to do this. It would likely require using the Domo API or the CLI tool.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • Thank you Mark, do you know if it is something new because it was working before with the same card ? Thx

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷

    I know the mega table limit has been in place since it was created. I don't have specific experience with the scheduled reports limitation, but I would be surprised if the CSV export was providing more data than the card that it is based off of.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • GrantSmith
    GrantSmith Indiana 🥷

    That's been a restriction for a while. Has your dataset recently grown in size?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**
  • My customers are also requesting scheduled report attachment sizes greater than 5MB, as well as including Excel as an option attachment type. DOMO support stated "5MB is the limit for attachments most exchange servers limit the size to 2MB" which seems a little outdated, especially for a data solution.