Api fails for filters

Hello folks, need help over domo programmatic filters.

While calling api it's gives us a error https://public.domo.com/embed/pages/my embed ids /stack?parts=metadata,datasources,drillPathURNs,domoapp,slicers,dateInfo&includeV4PageLayouts=false

But i have no idea for what case is happen error logged

`{

"status": 404,

"statusReason": "Not Found",

"toe": "8LHL63C15L-CJSFA-9JTRR"

}`


Any help will be appreciated

Best Answers

Answers

  • Yes @amehdad i do, programmatic filters is working fine for all types of filter, But for specific one like Brand Trends

  • How to contact the domo support they have very late response, and there is no discord channels for support

  • Please send the links or way to get the help from domo support. It's urgent i try every possible way

  • Thanks for help and support

  • GrantSmith
    GrantSmith Indiana 🥷

    @sunny for your card is the public embed link correct? 404 means it can’t find anything at your URL. Are you able to take that URL and access it from a browser? Did you confirm the embed ID is the same as the Domo Everywhere configuration settings on the card?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**
  • For your card is the public embed link correct? Let me check

    404 means it can’t find anything at your URL. Are you able to take that URL and access it from a browser? I try with postman collection here is image for it https://ibb.co/Rv1KbmD

    Did you confirm the embed ID is the same as the Domo Everywhere configuration settings on the card? Let me check and get back to you

    @GrantSmith Well thanks for help let me check and get back to you

  • New error that i am facing. Can anyone help


    <h1>Bad Message 431</h1>

    <pre>reason: Request Header Fields Too Large</pre>

  • I try with clear cache and also try with postman still same issues