Domo not capturing all data despite data range being correct

Hey - Appreciate your help.

I have a spreadsheet that is about 380 rows long

The first 370 rows are individual locations, and the last 6 rows are "Region" rollups for the 395 centers above.

I made sure the data range includes through row 379, but these don't show up when I try and filter by column A, only the first 370 rows show up.

Are the spaces/blank cells throwing it off?


Answers

  • Should I just submit a support ticket?

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷

    On the overview tab of the dataset, how many rows does it say are in the dataset? If you click on the Data tab and scroll to the bottom do you see those rows? If it isn't showing and you double-checked the cell range of import, it might be worth opening a support ticket. Another option would be to upload it again, but then just select the cell range that has your region totals, rows 374-378, and see if that imports.

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • Thanks - it says 379 rows.


    I submitted a support ticket.

  • MarkSnodgrass
    MarkSnodgrass Portland, Oregon 🥷

    What did you see when you clicked on the data tab of the dataset and scrolled through all the rows? Are they showing there?

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • No, it is not picking them up.